Flash On Debian

Table of Contents

Upating It

Occasionally you will get an error in Iceweasel telling you that Flash is out of date. In that situation, simply execute this command:

$ sudo update-flashplugin-nonfree --install

Last Updated .